summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorTing-Wei Lan <lantw44@gmail.com>2015-11-30 02:45:06 +0800
committerTing-Wei Lan <lantw44@gmail.com>2015-11-30 02:45:06 +0800
commit71ddd0d3f555b82165f98fae4ab814780c915740 (patch)
treefc60d799cc39f581c91ff98fa592a3eb00fe443b /Makefile.am
parent91f04bf7a454171f1c37d2a42deada3af82fba55 (diff)
downloadcompiler2015-71ddd0d3f555b82165f98fae4ab814780c915740.tar.gz
compiler2015-71ddd0d3f555b82165f98fae4ab814780c915740.tar.zst
compiler2015-71ddd0d3f555b82165f98fae4ab814780c915740.zip
Include our headers before including system headers
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index adb07ca..84eb618 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,7 +7,7 @@ EXTRA_DIST = autogen.sh Makefile.simple
bin_PROGRAMS = parser
noinst_LIBRARIES = libparser.a
-AM_CPPFLAGS = -I$(top_srcdir)/src
+AM_CPPFLAGS = -I$(top_srcdir)/src -I$(top_builddir)/src
parser_CFLAGS = $(WARN_CFLAGS)
parser_SOURCES = \